Plesk

Website uses old certificate despite the fact that it was changed to a new one in domain’s hosting settings

Symptoms

Cause

The maximum number of open files is exceeded by Nginx server and reloading of the service failed to execute.

Resolution

  1. Apply the solution described in the following article to fix the issue with
    Too many open files
    error.
  2. Log into Plesk

  3. Restart Apache and Nginx services at Tools & Settings > Services Management to apply changes.

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