Plesk

Webmail on Plesk server is not available: 404 Not Found/403 permission denied

Symptoms

Cause

The DNS record for the webmail DNS record webmail.example.com resolves to a different IP address.

# dig +short webmail.example.com
203.0.113.2

Resolution

Note: After applying the changes in a DNS zone, it might take up to 48 hours to propagate the changes on global DNS servers

In case DNS settings are managed in Plesk

  1. Log in to Plesk GUI

  2. Open Domains > example.com > DNS Settings > webmail.example.com

  3. Change the IP address to the same IP address assigned in Plesk. In this example: 203.0.113.3

  4. Click OK

In case DNS settings are managed externally

Access registrar's DNS Settings and change the IP address of the DNS record webmail.example.com to the same IP address assigned in Plesk. In this example: 203.0.113.3

Exit mobile version