Plesk

Unable to start the migration: Make sure that the the built-in administrator account login and password for the target host are correct

Symptoms

Cause

Plesk for Windows migration is only possible with built-in administrator accounts on both the source and the destination servers. Also the password must not be changed while performing the migration.

Resolution

Obtain the password for the 'administrator' account for the source and destination server and start a new migration session.

Exit mobile version