Plesk

Unable to set auto-reply or create alias with mail forwarding in Plesk: Mail cycling is detected, the address “john.doe@example.com” is contained in the mail group of this mail account

Symptoms

Cause

This is Plesk bug PPPM-3844.

Resolution

As a workaround, perform the following actions:

  1. Log into Plesk.

  2. Go to Plesk > Domains > example.com > Email addresses > john.doe@example.com > Forwarding or Plesk > Domains > example.com > Email addresses > john.doe@example.com > Auto-reply > Forward to

  3. Mark the Switch on mail forwarding checkbox and specify any non-existing mailbox, e.g. a@a.a, in the Switch on mail forwarding field.

    Note: just removing the john.doe@example.com mailbox from the Forward incoming messages to the following email address field will not help to resolve the issue because this field cannot be empty.

  4. Unmark the Switch on mail forwarding checkbox again and press the OK button.

  5. Go to Plesk > Domains > example.com > Email addresses > john.doe@example.com > Auto-Reply and enable auto-reply with specifying the james.adams@example.com mailbox in the Forward to field.

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