Symptoms
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Unable to send or receive e-mails from remote mail addresses.
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Customer in Plesk is unable to access Plesk Email Security extension, the following error message is displayed:
Hostname is not valid. Please set a hierarchical, dot-separated domain as the hostname!
Cause
The server hostname must be a fully qualified domain name (FQDN). The hostname may either be incorrectly configured in Tools & Settings > Server Settings > Hostname or via hostname command.
Resolution
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Go to Tools & Settings > Server Settings and set a Full hostname.
If hostname already set, change it to some random one (ex. test.example.com) and then change back to correct hostname. This will trigger the change to/etc/hostname
as well. -
Open Plesk Email Security in Extensions > My extensions > Plesk Email Security > Open
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Click the button Install Now!