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Unable to send email via Gmail: TLS Negotiation failed, the certificate doesn’t match the host

Symptoms

Cause

The CN(common name) of the SSL certificate does not match with the mail server name. 
Starting from April 2, 2020, the Gmail is verifying that the CN of the SSL certificate is the same as for the mail  server.

Resolution

Solution II

  1. Log into Gmail account.
  2. Go to Settings > See all settings > Accounts and Import > Send mail as.    
  3. Press the edit info button and on the next appeared windows press Next Step button.
  4. In the SMTP Server field set the domain with the valid SSL certificate:
  5. Press the Save Changes button.

Solution III (If no SSL certificate is used)

  1. Log into Gmail account.
  2. Go to Settings > See all settings > Accounts and Import > Send mail as.
  3. Press the edit info button in front of the affected account.
  4. Press the Next Step button.
  5. From the drop-down menu Port select 25 and press the Save Changes button:
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