Plesk

Unable to send email from Plesk server using Outlook as mail client: 554 5.7.1: Client host rejected: Access denied

Symptoms

Cause

Too restrictive Outlook configuration

Resolution

Note: This article may require additional administrative knowledge to apply. If any help is required, contact the server’s administrator or hosting support.

  1. Connect to the server via SSH.

  2. Create a backup of the main Postfix configuration file:

    # cp /etc/postfix/main.cf /etc/postfix/main.cf.back

  3. Open file /etc/postfix/main.cf using a text editor.

  4. Make sure that the row below is present in the /etc/postfix/main.cf or add it if it is missing:

    smtpd_relay_restrictions = permit_mynetworks, permit_sasl_authenticated, defer_unauth_destination

  5. Delete or comment (add "#" symbol in the beginning) the below line in the same file:

    #smtpd_sasl_security_options = noplaintext

  6. Allow non-secure access by adding the below line:

    smtpd_tls_auth_only = no

  7. Reload Postfix with the command:

    # service postfix reload

  8. Make sure that Outlook has got the following configuration in Outlook > File > Account Settings > Account Settings > jdoe@example.com > Change.. > More Settings:

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