Symptoms
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In an attempt to send an email from Plesk server using Outlook to some external domains (hotmail.com, gmail.com, etc), the following bounce message is returned:
Server error: '454 4.7.1 [email protected]: Relay access denied'
Client host rejected: Access denied: 554 5.7.1 <example.com[203.0.113.2]>: Client host rejected: Access denied
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Other mail clients (Opera Mail, Mozilla Thunderbird) are able to send messages;
Cause
Too restrictive Outlook configuration
Resolution
Note: This article may require additional administrative knowledge to apply. If any help is required, contact the server’s administrator or hosting support.
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Connect to the server via SSH.
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Create a backup of the main Postfix configuration file:
# cp /etc/postfix/main.cf /etc/postfix/main.cf.back
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Open file
/etc/postfix/main.cf
using a text editor. -
Make sure that the row below is present in the
/etc/postfix/main.cf
or add it if it is missing:smtpd_relay_restrictions = permit_mynetworks, permit_sasl_authenticated, defer_unauth_destination
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Delete or comment (add "#" symbol in the beginning) the below line in the same file:
#smtpd_sasl_security_options = noplaintext
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Allow non-secure access by adding the below line:
smtpd_tls_auth_only = no
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Reload Postfix with the command:
# service postfix reload
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Make sure that Outlook has got the following configuration in Outlook > File > Account Settings > Account Settings > [email protected] > Change.. > More Settings: