Symptoms
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The following warning can be found if trying to restore a backup as a Reseller in Plesk:
Warning: This backup can be restored by the Plesk administrator only.
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The backup cannot be found if logged in as Plesk administrator in Tools & Settings > Backup Manager.
Cause
This is the Plesk bug with ID #PPPM-7224 which is planned to be fixed in future product updates.
Resolution
Until the bug is fixed, use the below workaround:
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Connect to the server using SSH.
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Import a backup to Plesk:
# plesk sbin pmm-ras --import-file-as-dump --dump-file-specification=/root/backup_info_1710111832.xml.tar --type=reseller
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Create a recovery from the command line:
# /usr/local/psa/bin/pleskrestore --restore /var/lib/psa/dumps/resellers/example/backup_info_1710111832.xml -level resellers
For more specifics, such as recovering a single subscription, documentation is available: pleskrestore: Restoration from Backup | Plesk Obsidian documentation
Note: Where example
is reseller username that can be checked under Resellers > reseller_name > Access to Panel (section) .
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Connect to the server via RDP.
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Import a backup to Plesk:
plesk sbin pmm-ras --import-file-as-dump --dump-file-specification /path/to/file.xml.zip