Plesk

Unable to open/rename file in File Manager on Plesk server: Access denied

Symptoms

Cause

The system user does not have permissions to access subscription directories or incorrect security settings in %plesk_vhosts%example.com.plesk.Security file.

Resolution

  1. Connect to the server using RDP.

    Note: if direct RDP access to the server is not possible, contact server administrator for further assistance.

  2. Rename the .Security file to .Security.bak in %plesk_vhosts%example.com.plesk directory.

  3. Open Command Prompt as Administrator and execute the following command:

    C:> "%plesk_cli%repair.exe" --repair-webspace-security -webspace-name example.com -all-filesystem-objects

  4. If there is %plesk_dir%etcDiskSecuritypermissions.xml file for customizing permissions, review the file and remove the folders of the domain in question

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