Plesk

Unable to open Backup Manager in Plesk: ‘utf-8’ codec can’t decode byte 0xfa in position 60: invalid start byte

Symptoms

Cause

Bug with ID PPPM-13939. Backup Manager can not be opened when backup errors occur on backup operations for customers with special characters in the login.

Resolution

Until the bug is fixed, use the following workaround:

  1. Connect to the server via SSH.

  2. Use the command below to define user login(s) with special characters:

    # plesk db "select pname,login from clients G;"
    *************************** 1. row ***************************
    pname: John Doe
    login: jhsn%hsd

    In this example, the user John Doe has a login containing % symbol.

  3. Log into Plesk.

  4. Change the login details of the user(s) found in step 2.

  5. Rename the tasks.db file:

    # mv /usr/local/psa/PMM/tasks/tasks.db{,.broken}

    The Backup Manager will be opened as expected after that.

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