Plesk

Unable to open a subscription: No subscriptions are listed for your account; therefore, no operations are available.

Symptoms

Cause

Database inconsistencies in the smb_users table.

The smb_users.subscriptionDomainId table contains an incorrect value:

# plesk db "select id,login,subscriptionDomainId from smb_users where subscriptionDomainId='-1'"
+----+----------------------+----------------------+
| id | login | subscriptionDomainId |
+----+----------------------+----------------------+
| 1 | admin | -1 |
| 1 | user1 | -1 |
+----+----------------------+----------------------+

Resolution

  1. Connect to the server via SSH/RDP.

  2. Create a backup of the psa database.

  3. Update the subscriptionDomainId value with the proper value:

    # plesk db "update smb_users set subscriptionDomainId="0" where subscriptionDomainId="-1" and isBuiltIn=1;"

Exit mobile version