Plesk

Unable to move domain to a new/existing subscription in Plesk because the button greyed out

Symptoms

Cause

It is one of the knows limitations of moving a domain: it is not possible to move a domain if there is already a domain with the same document root owned by the current subscription.

Resolution

Change the Document Root for either one of the domains in order to Move the domain.

  1. Log into Plesk.

  2. Go to Domains > example.com > Hosting Settings;

Note: Usually if both domains have the same Document Root it's because it has been migrated from another control panel, such as cPanel. Copy all files to the new Document Root before moving the domain.

Exit mobile version