Symptoms
The following error is shown when restoring email messages during migration:
Stderr: Failed to register restored messages for mailbox [email protected]. Possible impact: messages could be unavailable via IMAP, or IMAP flags could not be restored. Reason: Cannot conect to mail server localhost:143. Authentication for mailbox [email protected] failed. Reason: Login failed. Server answer ABCD_2 NO LOGIN Failed - The mailbox you specified does not have access to this service.
Cause
The domain is suspended/disabled or mail service is deactivated for this domain on the source server so mail service is not available.
Resolution
-
Log into Plesk on the source server.
In case domain is suspended
- Go under Plesk > Domains > example.com.
- Activate /enable the domain.
In case the mail service is disabled for this domain
- Go under Plesk > Domains > example.com > Mail Settings.
- Activate Mail service.
- Log into Plesk on the target server.
- Restart migration for the affected domain.