Plesk

Unable to list APS applications: Search results could not be loaded at the moment

Symptoms

Cause

Product issue:

  • #PPPM-11484 "Re-reading IP addresses on the server no longer results in the same IP address being displayed twice (with and without the “Main IP address” flag in Plesk under specific circumstances."

    Fixed in:

Resolution

Please consider updating your server:

Workaround

Apply one of the following solutions:

Via Plesk GUI

  1. Log into Plesk.
  2.  Go to Tools & Settings >  IP addresses.
  3. Press the Reread IP button.

    Note: in case the solution did not help, use the steps from the "Via server access" section.

Via Server access

  1. Connect to the server via SSH.
  2.  Run the following command:

    # /usr/local/psa/bin/ipmanage --reread

  3. If the solution above did not help, apply the solution below:

    • Create a backup of
      psa
      database:

      # plesk db dump psa > psa.sql

    • Connect to
      psa
      database in MySQL console:

      # plesk db

    • Change the value of main to true for one of the IP addresses:

      mysql> UPDATE IP_Addresses set main='true' WHERE ip_address='10.10.10.10';

      Note: replace the IP Address 10.10.10.10 with yours one.

Exit mobile version