Symptoms
-
SNI support is disabled:
# grep SNI_SUPPORT /etc/psa/psa.conf
SNI_SUPPORT false - Website is hosted on shared IP address.
- SSL support is enabled for website, but SSL Cerificates option is missing under Domains > example.com > Hosting Settings.
Cause
SNI support is not enabled.
Resolution
Note: if you don't have administrative access to Plesk via SSH, contact your hosting provider regarding the issue
-
Connect to the server using SSH.
-
Edit
/etc/psa/psa.conf
file and changeSNI_SUPPORT
value to true:SNI_SUPPORT true
-
Restart
psa
service:# service psa restart
- Reload server components under Tools & Settings > Server Components > Refresh.