Symptoms
-
Unable to install Acronis Backup extension due to the following error:
Failed to connect to host "45.11.XXX.XX" via port <port_number>.
Please update your firewall configuration and restart the installation.Note: the IP address and port may vary
-
Trying to connect to the IP address from the error message via
telnet
utility fails from any machine:# telnet 45.11.XXX.XX <port_number>
Trying 45.11.XXX.XX...
telnet: connect to address 45.11.XXX.XX: Connection refused
Cause
A temporary issue on Acronis CDN.
Resolution
Try reinstalling the extension again after a few hours.
As a workaround, perform the following steps:
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Connect to the server via SSH
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Add the following lines to
/etc/hosts
:45.11.XXX.XX eu2-cloud.acronis.com
45.11.XXX.XX eu2-cloud.acronis.com
45.11.XXX.XX eu2-cloud.acronis.comNote: replace the 45.11.XXX.XX placeholder with the actual IP address mentioned in the error message
-
Install the Acronis Backup extension again