Symptoms
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When creating a new domain, subdomain or alias, migrating an existing domain, subdomain or activating the mail service for a domain, the operation fails with one of the following errors:
DNS records for domain with such name already exist
The subdomain with such name already exists
This DNS record already exists.
Unable to create the subdomain test.example.com. because a DNS record pointing to the host test.example.com. already exists.
Unable to create the domain example.com because a DNS record pointing to the host example.com already exists.
Unable to set up the domain alias example.net because a DNS record pointing to the host example.net already exists.
DNS records for a domain with such a name already exist.
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On attempt to apply the changes to DNS template at Tools & Settings > DNS Template > Apply DNS Template Changes, the operation fails with the following error message:
There were issues syncing DNS zones with the DNS zone template.
Unable to resolve dns zone
Cause
Orphaned DNS records tied to the domain that needs to be altered or added already exist in the Plesk database. This usually happens when a Plesk database (psa) altering operation has been interrupted unexpectedly and has thus not exited properly on its own.
Resolution
For Plesk on Linux
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Connect to the Plesk server via SSH.
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Create a database dump of the Plesk database by executing the following command (for more information, see <a href="https://support.plesk.com/hc/en-us/article…