Plesk

Unable to connect to mailbox on Plesk via IMAP/POP3: “Maximum number of connections from user+IP exceeded” OR “Maximum connection limit reached”

Symptoms

Cause

By default, the IMAP/POP3 server Dovecot or Courier-IMAP that works on a Plesk server limits the number of inbound connections to prevent users from opening up too many concurrent sessions.
This restriction can impact legitimate users who have multiple computers connecting to a Dovecot/Courier-IMAP server from behind a firewall, or a single computer running a mail client that takes advantage of mailbox caching.

Resolution

  1. Log in to Plesk.

  2. Go to Tools & Settings > Mail Server Settings.

  3. Increase the value of the option Maximum number of connections for a user per IP address and click OK at the bottom of the page to apply the change.

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