Plesk

Unable to changing an IP address for a domain in Plesk via CLI: it is already used by another account.

Symptoms

Cause

The IP address has not been added to the reseller's IP address pool.

Resolution

  1. Log in to Plesk.

  2. Go to Resellers > John Doe > IP Addresses.

  3. Click the Add IP Address.

  4. Select a required IP address from the list and click OK.

  5. Set the IP address for the domain.

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