Plesk

Unable to add a database on a Plesk subscription: There are no database servers available for this subscription

Symptoms

Cause

Not enough resources on the service plan.

Resolution

Apply one of the following solutions:

Adjust Service Plan limits

  1. Log into Plesk

  2. Go to Service Plans > Example Plan > Resources tab where Example plan is the Service Plan name that subscription is assigned to.

  3. Increase the number of the Databases or set any number different than "0" if this is currently set.

  4. Click Update & Sync.

Note: solution affects all subscriptions assigned with the service plan in question and not locked.

Customize particular subscription limits

  1. Log into Plesk
  2. Go to Subscriptions > example.com > Customize
  3. Set the number of the Databases for these databases to any number different, than 0 in the Resources tab:

Note: subscription will be locked for synchronization with Service Plan. Refer to Plesk Documentation for more details.

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