Plesk

Unable to access to Plesk by using the administrator account: Another user with the same username (admin) is already logged in to Plesk

Symptoms

Cause

Allow multiple sessions under administrator's account option is disabled.

Resolution

Click on a section to expand

If Plesk GUI access is still possible for a user that is logged in as the Plesk administrator

1. Log into the Plesk GUI as the main admin user for Plesk

2. On the top right of the Plesk interface, press on the name of the user (Administrator in this example) and select Edit Profile

3. Check the box for Allow multiple sessions under administrator's account

4. Scroll down and press Apply

If Plesk GUI access is not available and only SSH or RDP access to the server is available

  1. Connect to the server via SSH / RDP.

    Note: if direct SSH/RDP access to the server is not possible, contact server administrator for further assistance.

  2. Run the command below:

    # plesk bin admin -u -multiple-sessions true

Additional information

Warning in Plesk interface: Another user with the same username (admin) is already logged in to Plesk

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