Symptoms
- Unable to open the Plesk > Tools & Settings > Updates & Upgrades (Updates) page, with the error below:
This site can’t be reached
ERR_CONNECTION_TIMED_OUT - The Updates & Upgrades (Updates) page successfully opens via
https://203.0.113.2:8447
link( where203.0.113.2
is the server IP address). - Using the DNS Checker utility it can be found that the DNS of the server hostname is hosted on the Cloudflare side:
Cause
The Cloudflare does not support proxy over 8447 port.
Resolution
Apply one of the solutions below:
For Plesk 18.0.58 version and above
- Log into the server via SSH.
- Execute the command below:
# plesk bin settings --set installerProxyMode=true
For Plesk 18.0.57 version and below - Solution I
1. Log into Plesk using the server IP address instead of the server hostname, the link should be as shown below:
For Plesk 18.0.57 version and below - Solution II
Directly access Updates & Upgrades (Updates) via Internet browser using the link below: