Plesk

Unable to access Plesk or add domain: Specified column “updateTime” is not in the row

Symptoms

Cause

Plesk database inconsistency.

Resolution

  1. Connect to the Plesk server via SSH/RDP.

  2. Create a backup for psa database.

  3. Repair the Plesk database:

    # plesk repair db -y

  4. Check the Plesk interface.

    If it is not accessible after repairing the database, run the command:

    # plesk repair installation

Exit mobile version