Symptoms
The following error appears on attempts to activate 360 Monitoring from the Plesk UI:
An error has occurred when trying to open the server monitoring confirmation page
The server does not exist in Server Inventory
Cause
The connection from the Plesk server to Plesk 360 exists just on the Plesk server.
Note: Before a Plesk server is added to 360 Monitoring, it has to be added to the Server Inventory of this account.
Resolution
via Plesk 360
- Log in to Plesk 360
- Go to Servers
- Click Add server
- Specify the hostname (
https://server.example.com:8443
) - Accept the connection
- Continue with the activation of 360 Monitoring
via SSH on the Plesk server
-
Connect to the server via SSH
-
Execute the following command to finish the disconnection:
# plesk ext platform360 --delete-connection
-
Continue with the activation of 360 Monitoring
Note: Plesk will request a new connection to Plesk 360 before that.