Symptoms
- The Address book (Contacts) in Roundcube webmail was not migrated to the new Plesk server as part of a Plesk to Plesk migration
Cause
This is expected, because Roundcube itself does not provide any tools for transfer of its own database to another server, due to which such functionality does not exist within the Plesk Migrator.
Additionally, the Roundcube database differs from one Roundcube version to another, which makes the process of restoring the database from one server to another successfully in an automated way nearly impossible.
Resolution
As a workaround, you may execute the following steps:
1. Log into the Roundcube mailbox on the source Plesk server
2. Go to Contacts
3. Press the Export button
4. Log into the Roundcube mailbox on the destination server
5. Go to Contacts
6. Press the Import button and choose to import the file that was previously downloaded (in step 3)