Plesk

SmarterMail is not recognized by Plesk as installed

Symptoms

Cause

SmarterMail is not configured.

Resolution

Note: before proceeding with the resolution, browse to Tools & Settings > Server Components and click 'Refresh' button. There is a probability that the issue will be resolved with this command only.

  1. Configure the SmarterMail site in IIS using the instructions from this article.

  2. Make sure that SmarterMail service is started and works. services.msc snap-in can be used for it (Start > Run... > services.msc).

  3. Enable SmarterMail in the Plesk: Tools & Settings > Server Components > Mail Server.

Exit mobile version