Plesk

SiteJet Builder requires an API key after reinstallation

Symptoms

Domains > example.com > SiteJet Builder prompts for Sitejet API Key:

Cause

The SiteJet Builder extension was reinstalled.

Resolution

  1. Log into Plesk
  2. Go to Extensions > Updates and update SiteJet Builder to the latest built (issue was fixed on 1.0.4).
Exit mobile version