Plesk

Service Provider view is unavailable in Plesk

Symptoms

  1. Service provider view is unavailable at Tools & Settings > Interface Management .
  2. Web Admin Edition license is installed.

Cause

Web Admin Edition license does not provide Service Provider view.

Resolution

  1. Upgrade Plesk license to Web Pro or Web Host Edition:
  2. Log in to Plesk as admin
  3. Open Tools & Settings > License Management and click Retrieve Keys button.
Exit mobile version