Plesk

Servers show “no data received” after the update of the 360 Monitoring agent to version 1.2.45

Symptoms

Cause

The certifi module of Python 3 is outdated.

Note: The agent started using newer functions of the module. The corresponding bug has been confirmed.

Resolution

  1. Connect to the server via SSH

  2. Update the module:

    # pip3 install certifi --upgrade

  3. Restart the service:

    # systemctl restart agent360

Exit mobile version