Symptoms
- 
Plesk Premium Email (Kolab) Troubleshooting tab in Plesk UI shows: Seafile is enabled but not reachable for this domain; 
 Mattermost is enabled but not reachable for this domain;
 Collabora is enabled but not reachable for this domain; 
- Address Book in webmail is empty, it does not show any contacts;
- 
Accessing Seafile in Extensions > My Extensions > Plesk Premium Email - Powered by Kolab shows error: Authentication failure for Seafile Storage 
- 
Accessing Mattermost in Extensions > My Extensions > Plesk Premium Email - Powered by Kolab menu shows: 404 not found 
Cause
Nginx is not installed or is not enabled on the server:
In Tools & Settings > Services Management Reverse Proxy Server (nginx) is marked as:
- 
Service is not installed 
 or
- Service is not running
Resolution
- Log into Plesk.
- Install or enable Nginx:
In case Reverse Proxy Server (nginx) is marked as Service is not installedinstall it in Tools & Settings > Updates >Add/remove components page (Web hosting >Nginx web server and reverse proxy server menu)In case Reverse Proxy Server (nginx) is marked as Service is not runningenable it by clicking Start the Service: