Symptoms
Calendar sharing doesn't work in Plesk Premium Email for email addresses that have a dot ".
" in their username, such as: [email protected]
Cause
The problem is caused by an issue with Dovecot and Plesk in relation to Kolab, the system used by Plesk Premium Email.
Resolution
While there is no fix for the issue, a workaround is available. The dot can be removed from the main mailbox, and an alias with the dot can be created.
- Log in to Plesk
- Go to Domains > example.com > Mail accounts > [email protected]
- Change the dot for a hyphen, or remove it (e.g. from
john.doe
tojohn-doe
) - Open the Email Aliases tab and enter the original name (i.e. with the dot:
john.doe
) - Press OK to save the changes