Plesk

Plesk Obsidian upgrade on Windows get’s stuck or fails: this operation returned because the timeout period expired

Symptoms

Cause

Anti-virus solution(s) blocks the Plesk upgrade process.

Resolution

  1. Connect to the server via RDP.

  2. Reboot the server in order to kill any stuck processes.

  3. Disable Anti-virus solution(s).

  4. Re-run Plesk upgrade process.

    C:> "%plesk_bin%"ai.exe --console

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