Plesk

Plesk Migrator shows error: No space left on device

Symptoms

Cause

There is no free disk space available on the /var or /root partitions on the source/destination server:

# df -h | grep var
Filesystem Size Used Avail Use% Mounted on
/dev/mapper/vg00-var 4.0G 4.0G 0 100% /var

Resolution

  1. Connect to the source/destination server via SSH.

  2. Clean/increase disk space on the /var or /root partition.

  3. Go to Plesk Migrator and click the [Re-sync] button next to failed subscriptions.

  4. In the Re-sync window, select Re-sync business objects and click OK.

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