Plesk

Plesk is not accessible: 500 Internal Server Error. Cannot parse repository file

Symptoms

Cause

The file %plesk_dir%adminrepositoryregistry.xml is empty or corrupted.

Resolution

  1. Connect to the Plesk server via RDP.

  2. Rename or delete the file registry.xml located in %plesk_dir%adminrepository.

  3. Restart Plesk Management Service in Plesk Services Monitor.

  4. Log in to Plesk and click Retrieve Keys at Tools & Settings > License Management.

Exit mobile version