Plesk

Plesk for Windows is not accessible with the 503 error: The Module DLL C:WindowsMicrosoft.NETFramework64HittpResetModule.dll failed to load

Symptoms

Cause

Malicious software. Additional information

Resolution

  1. Connect to the server via RDP.

  2. Open IIS > server name > Modules and remove both %windir%Micrisift.NetFrameworkHttpResetModule.dll and %windir%Micrisift.NetFramework64HttpResetModule.dll.

  3. Open IIS > server name > Configuration Editor.

  4. Switch to the section system.webServer/globalModules.

  5. Click on the Edit Configuration button.

  6. Remove modules with the same name from this page and save changes.

  7. Restart IIS:

    C:> iisreset

  8. Check the server for malicious software using any antivirus program. Consider migrating to a new Plesk server

Exit mobile version