Plesk

Plesk email notifications are not sent to external email addresses in Plesk for Windows Server with MailEnable: Sender address is not valid for your login.

Symptoms

Plesk email notifications configured at Tools & Settings > Notifications are not sent to external email addresses when MailEnable mail server is installed.

One of the following errors may appear:

Cause

MailEnable mail server configuration conflicts with Plesk: Plesk email notifications cannot be sent when the option Authenticated senders must use address from their postoffice (or Authenticated senders must use valid sender address) is enabled in MailEnable.

Resolution

  1. Connect to the Plesk server via RDP.

  2. Start MailEnable Management console at Windows Start > All Programs > Mail Enable.

  3. In MailEnable Management console, expand Servers > localhost > Services and Connectors > right-click on SMTP and open its Properties.

  4. In SMTP Properties window, switch to the Security tab and disable the option Authenticated senders must use address from their postoffice (or Authenticated senders must use valid sender address). Apply the changes.

  5. Restart the MailEnable SMTP Connector service:

    5.1. In MailEnable Management console, go to Servers > localhost > System > Services Status.

    5.2. Select MailEnable SMTP Connector.

    5.3. Click Restart in the right pane.

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