Plesk

Plesk admin receives notifications: Unable to update EXT.01234567.0000: an error occurred while processing your key.

Symptoms

Cause

The expiring additional license key EXT.01234567.0000 is still attached to the main Plesk license.

Resolution

  1. Unlink the additional license key EXT.01234567.0000 from the main Plesk license key:

  2. Log into Plesk.

  3. Navigate to Tools & Settings > License Information > Additional License Keys tab.

  4. Find the key from the email - in this example it is EXT.01234567.0000. Select it and click on the Remove button.

  5. Switch back to the Plesk License Key tab and click on the Retrieve Keys button.

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