Plesk

Paid theme/plugin can not be updated in WP Toolkit in Plesk: Error: No themes updated

Symptoms

Cause

The plugin/theme from the error message is a paid one, a license is required to update such plugin/theme.

Currently, WP Toolkit can update only non-paid plugins and themes. Paid themes and plugins should be updated manually directly in the WordPress Admin dashboard.

Resolution

  1. Log in to the WordPress Admin dashboard of the affected instance.

  2. Update the affected plugin/theme manually from the dashboard.

Note: in case the Elementor plugin is in use or Elementor-related errors in logs, refer to this article.

Exit mobile version