Plesk

On updating Plesk to 18.0.52, the extension “Premium Anti-Virus for Servers” is installed automatically

Symptoms

Cause

Premium Antivirus component was previously removed when Plesk Premium Antivirus while being selected at Tools & Settings > Mail Server Settings > Antivirus.

This is considered a bug with ID PPPM-14005

Resolution

Consider applying one of the following workarounds before updating Plesk:

1) install the Premium Antivirus component, set the antivirus to None in the menu Tools & Settings > Mail Server Settings > Antivirus, remove the Premium Antivirus component, and then proceed with updating Plesk;

2)Remove the record about virusfilter=drweb from the Plesk database (ServiceNodeConfiguration table).

Exit mobile version