Symptoms
-
Old public IP address is shown for a domain in Plesk at Domains > example.com page or when
plesk login
command is used: -
A new public IP address has been assigned on a cloud service side.
Cause
The new public IP address has not been updated for a server private IP address at Tools & Settings > IP Addresses page.
Resolution
-
Log into Plesk using the new public IP address.
-
Go to Tools & Settings > IP Addresses > 192.0.2.2 page.
-
Change Public IP address to a new one and click OK to apply the changes.
Note: 192.0.2.2 is an example of a private IP address. Replace it with your own.