Plesk

MXToolbox Health Checker reports warning for a domain in Plesk: DMARC Quarantine/Reject policy not enabled

Symptoms

MXToolbox Health Checker reports the following warning for a domain in Plesk:

DMARC Quarantine/Reject policy not enabled

Cause

By default, DMARC policy in Plesk is set to "none" (p= option):

_dmarc.example.com.        TXT        v=DMARC1; p=none

Quarantine/reject policies can be configured if required. These policies request more aggressive protective actions by receivers and should be configured with care.

Resolution

This warning can be ignored.

Alternatively, configure the DMARC policy for the domain:

  1. Log in to Plesk.

  2. Go to Domains > example.com > DNS Settings.

  3. Click on the following DNS record and change the p status to quarantine or reject:

    _dmarc.example.com. TXT v=DMARC1; p=none

  4. Apply the changes and click Update.

 

Additional Information

According to https://dmarc.org/wiki/FAQ:

It is highly recommended that you start with a DMARC “p=none” record in order to monitor the results before moving on to a quarantine or reject policy. The goal of DMARC, when your policy is “p=reject”, is to get the receiver to reject emails that don’t come from your email infrastructure, not to help them make a decision about whether the email you did send is spam.

However, if your policy is “p=quarantine” and you have configuration issues, your mail will be placed in the spam folder because that is what you are asking for.

With a policy of “p=none”, DMARC does not change in any way how your email is handled at the receiver.

More information about these policies you may read here:

Exit mobile version