Plesk

Mails are not received in Plesk with Plesk Premium Antivirus (DrWeb): contains an object which cannot be checked by antivirus

Symptoms

Mails are not received in Plesk with Plesk Premium Antivirus (DrWeb), the emails are bounced with the following message:

Dear User,
A message with the following attributes was not delivered because it contains an object which cannot be checked by antivirus.
Relaying such messages is blocked by administrator.
...
Detailed report:
The filter fails to pass object to the DrWEB daemon

Cause

Another service is using port 3000 which should be used by Plesk Premium Antivirus (DrWeb):

# netstat -putan | egrep ":3000|:3030" | grep LISTEN
tcp 0 0 127.0.0.1:3030 0.0.0.0:* LISTEN 1441/grafana-server
tcp 0 0 127.0.0.1:3000 0.0.0.0:* LISTEN 1644/grafana-server

Resolution

  1. Connect to the server via SSH

  2. Stop the 3rd party service to free up the port 3000:

    # systemctl stop grafana-server

  3. Restart DrWeb daemon service:

    # systemctl restart drwebd

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