Plesk

MailEnable webmail loads very slow or returns to the login form

Symptoms

Cause

Insufficient permissions for the IME_ADMIN user on the %MAILENABLE_PATH%Postoffices or %MAILENABLE_PATH%Config folder.

Resolution

It is required to set correct permissions for the IME_ADMIN. For that:

  1. Log into the server via RDP.

  2. Run %MAILENABLE_PATH%BinMEInstaller.exe utility

  3. Execute action "1. Common Installation (File Permission)"

OR

  1. Execute the following command via the command line:

    icacls "%MAILENABLE_PATH%Postoffices" /grant "IME_ADMIN:(OI)(CI)(F)" /t

    icacls "%MAILENABLE_PATH%Config" /grant "IME_ADMIN:(OI)(CI)(F)" /t

  2. Check any folder inside %MAILENABLE_PATH%Postoffices or
    %MAILENABLE_PATH%Config for proper permissions by right-click > Properties > Security.

    If IME_ADMIN still does not have Full Control, right-click on the corresponding folder Properties > Security > Advanced > Replace all child object permission entries with inheritable permission entries from this object > Apply

  3. Restart MailEnable Postoffice Connector service:

    sc stop MEPOCS && sc start MEPOCS

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