Plesk

Mail tab is absent in Plesk

Symptoms

Cause

Mail management functions are disabled in global mail settings.

Resolution

  1. Log in to Plesk.

  2. Go to Tools & Settings > Mail Server Settings.

  3. Select the checkbox Enable mail management functions in Plesk.

  4. Click OK to apply the changes.

Note: If you are a Plesk Partner, in case Mail service for the license is disabled in Partners Central, activate it to prevent the issue from happening again.

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