Plesk

Log Browser extension stuck in loading state: 110: Connection timed out

Symptoms

Cause

Product issue:

  • #EXTPLESK-3898 "The extension now works faster because it retrieves only a fair number of log records instead of retrieving them all from the server."

    Fixed in:

Resolution

Please consider updating your server:

Workaround

If update is not possible for some reason you may try the following

workaround

As a temporary workaround increase the overall timeout values as explained in the article:

Additionally, the mail log file can be checked via ssh using the below command:

# tail -fn0 /var/log/maillog

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