Symptoms
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After a full server scheduled backup is executed, Backup Manager uploads the whole backup file into the chosen external FTP successfully. Instead of deleting the local file afterwards, it leaves part of it locally on the server;
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Backup task completes with errors:
Unable to get attributes of the file C:Inetpubvhostsexample.comhttpdocs_fotofile.jpg: Access is denied. The file will not be archived.
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Error in
%plesk_dir%PMMlogsbackup-<datetime>
:Unable to remove file "C:Program Files (x86)PleskBackupclientsjdoedomainsexample.com/backup_user-data_<datetime>.zip": boost::filesystem::remove: The process cannot access the file because it is being used by another process: "C:Program Files (x86)PleskBackupclientsjdoedomainsexample.com/backup_user-data_<datetime>.zip"
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File
C:Inetpubvhostsexample.comhttpdocs_fotofile.jpg
was uploaded to Plesk using AspUpload.
Cause
Incorrect permissions set by AspUpload custom tool on C:Inetpubvhostsexample.comhttpdocs_fotofile.jpg
AspUpload is not supported by Plesk.
Resolution
Note: if you don't have administrative access to Plesk server via RDP, contact your hosting provider regarding the issue.
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Connect to Plesk server via RDP.
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Open IIS Manager > Application pools > example.com and identify pool identity (user name)
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Right click on
C:Inetpubvhostsexample.comhttpdocs_fotofile.jpg
file, open Properties > Security (tab) > Advanced and add/edit users and groups so the permission entries look like in below: