Symptoms
- When sending/receiving messages from Email Client (such as Outlook), the user's IP address is blocked by Fail2Ban
- From other IP addresses Plesk, websites and email accounts are accessible
- The IP address 203.0.113.2 can be found in Plesk at Tools & Settings > IP Address Banning (Fail2Ban) > Banned IP Addresses
Cause
The user IP address has been banned by fail2Ban "recidive" and "plesk-dovecot" jails because Email client actions are triggering false-positives on fail2ban.
Resolution
Apply one of the following solutions:
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Adjust fail2ban settings ban period and number of attempts before the ban to mitigate such false-positives: How to change the Fail2ban ban period and the number of attempts before the ban in Plesk?
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Add client IP to trusted IP-Addresses:
Note: With the following solution, the problem may reoccur in case the client IP address will change.
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Connect to the server via SSH with a different IP address
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Open Tools & Settings > IP Address Banning (Fail2Ban) > Trusted IP Addresses > Add Trusted IP
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Add the IP address to be trusted in the text field IP address and click OK
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