Plesk

IMAP folders are not displayed in Outlook

Symptoms

Custom IMAP folders were set in Plesk webmail or a different email client, but they are not displayed in Outlook.

Cause

The IMAP folder structure is not unified between different email clients.

Resolution

Solution 1: Disable the "Show only subscribed folders" option in Outlook

  • Go to FOLDER > IMAP Folders menu:

  • Uncheck the option "When displaying hierarchy in Outlook, show only the subscribed folders."

  • Press Send/Receive button to refresh the folder structure.

Solution 2: Change the "Root folder" path in Outlook

  • Go to File > Account Settings > Account settings > select the affected IMAP account > Change... > More Options... > Advanced

  • Set Root folder path to Inbox

  • Press Send/Receive button to refresh the folder structure
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