Symptoms
- I cannot use my extension with another Plesk license
- I need to change Plesk parent license for my extension
Cause
The functionality is not yet available in Plesk 360.
Resolution
Please contact licensing team via chat in Plesk 360 or through the form Plesk licensing and purchase support. Make sure to indicate the extension in question and the new Plesk license key number, you wish to use extension with. Team in charge will detach your extension from current Plesk license and assign it to the required Plesk parent license.
After the transfer see also How to activate license for Plesk extension